Sage ERP MAS 90 versions 4.0, 4.05, and 4.10, and Sage ERP MAS 200 SQL versions 3.72, 3.73, and 3.74, will be retired as of September 30, 2011.   After retirement, product updates (including year end) and telephone support will no longer be provided by Sage.   However, customers who stay with a maintenance plan will continue to have access to the knowledgebase with articles about the retired versions.  For more information, see the supported versions document and the Sage ERP MAS 90 Roadmap

To schedule your upgrade, give us a call at 760-722-6839 or visit our website and click on help.

Share